Shop Floor Talk  

Go Back   Shop Floor Talk > Welding and Metalworking Forums > Mechanical & Electrical

SFT Search:   
Reply
 
Thread Tools Display Modes
  #1  
Old 08-12-2019, 03:44 PM
Matt Shade's Avatar
Matt Shade Matt Shade is offline
Made From Scratch
 
Join Date: Jan 2007
Location: Ohio
Posts: 2,746
Default How much voltage drop should you see in a battery starting a truck?

Allison has a 2010 F350 with the V10 in it and has been complaining to me for almost a year that it is starting hard. It has a 900CCA gel battery in it that I put in less than 3 years ago and had a 4 year warranty. I have taken it back to batteries plus multiple times and was told each time that it is within spec and they can't warranty it.

I have a 100 amp harbor freight load tester and it shows the battery at 11.8V unloaded and drops down close to 10V with the load applied. With the truck running it shows 13.9 and stays about 12.5 with the load applied. I have not had any trouble starting it the times I've looked at it but have no reason to doubt her when she says she turns the key and isn't sure its going to do anything. I'd say the gauge on the harbor freight tester isn't particularly accurate but the readings jump up to appropriate levels with the truck running.

Today the guy put his meter on and I was able to stand where I could read it and he told me the "battery is gold!, that's holding tight with 1000 amps on it". And while it was just barely catching the bottom edge of the green bar on his tester gauge, it was also under 10.5 volts...He told me he couldn't do anything for me unless I wanted to pay full price for a battery, and that the new one would do that exact same thing this one is doing. He thought I should check my spark plugs.

I made him look at it with my tester on it (knowing I was wasting my time but wtf). He told me my tester was for motorcycle batteries and wouldn't be reliable to a larger battery.

The last idiot I talked to told me that you have to drive an hour before the battery recovers from starting and that we shouldn't make so many short trips with the truck without putting it on a trickle charger.

I'm pretty convinced it has a weak battery. I would have thought a starter going bad would have died by now, and the alternator tests fine. I will probably put a battery in and I will buy it from somebody different.I wanted to see what others thought for how much voltage drop is acceptable though. Is it really ok for it go under 11 volts?
__________________
Handcrafted Leather
Reply With Quote
  #2  
Old 08-12-2019, 04:07 PM
kbs2244 kbs2244 is offline
Elite Member
 
Join Date: Sep 2006
Location: Way North Illinois
Posts: 1,638
Default

9 years s long enough for corrosion at both ends of both heavy cables.
I would try cleaning all 4 ends before spending any money.
Reply With Quote
  #3  
Old 08-12-2019, 04:21 PM
astronut's Avatar
astronut astronut is offline
Senior Member
 
Join Date: Jun 2019
Location: Down South
Posts: 407
Default

I have never had any issues from batteries that I have bought from batteries plus. The one in my son's and in my wife's vehicles are still good and going strong. You may want to check and see if you have a parasitic drain somewhere from the vehicle.
__________________
I love the smell of napalm in the morning. It smells like, victory!

Victor Torch Set With Meco Regs
Lincoln Weld Pak 100
Giant Tech Arc 200
Miller Roughneck2E
Reply With Quote
  #4  
Old 08-12-2019, 04:37 PM
arizonian's Avatar
arizonian arizonian is offline
Elite Member
 
Join Date: Jul 2007
Location: Tucson, Arizona
Posts: 1,254
Default

My standard is no lower than 10.5 volt while cranking, and it should read 12.5-12.8 unloaded, engine not running. A battery that reads 11.8 unloaded is bad or needs a charge in my book.

I recently repaired my 6.Slow pos. battery cables and checked the amp draw on each battery at the ground lead with a clamp-on meter. Each read ~275 amps, within 2 amps of each other.

After re-reading your post, appears you only have one battery. Check the voltage drop at each cable. If VD is nill, change the battery.
__________________
Bill in sunny Tucson

I believe in gun control.

Gun Control: The ability to consistently hit what you are aiming at.

Weldor by choice, engineer by necessity.
Reply With Quote
  #5  
Old 08-12-2019, 05:21 PM
GWIZ's Avatar
GWIZ GWIZ is offline
SFT Historian
 
Join Date: Feb 2006
Location: USA
Posts: 6,805
Default

Quote:
Originally Posted by Matt Shade View Post
Allison has a 2010 F350 with the V10 in it and has been complaining to me for almost a year that it is starting hard.

I've looked at it but have no reason to doubt her when she says she turns the key and isn't sure its going to do anything.
That is not saying much.
bad fuel pump would make it hard starting.

Cranks slow?
Will not turn over?
just clicks?
__________________
*
*
The factory of the future will have only two employees, a man and a dog. The man will be there to feed the dog. The dog will be there to keep the man from touching the equipment. ~Warren G. Bennis
Reply With Quote
  #6  
Old 08-12-2019, 05:56 PM
RED caddy's Avatar
RED caddy RED caddy is offline
Da Chief
 
Join Date: Aug 2004
Location: Venice, Florida
Posts: 5,233
Default

My first go would be all ends of the battery cables, starter relay if there is one, starter motor brushes/contacts. All chassis grounds.

I had an F450 that corroded the big flat ground strap, (mud, road salt and ice damage.) It looked OK but wouldn't pass any current. one by one, burned off all the smaller ground straps. Dash lights died, tail lights and trailer light plug started blowing fuses. erratic ignition, All manner of silly complaints.

Finally the starter quit and the ignition box melted all the black goo down the firewall.

While power washing prior to starting the repair troubleshoot process, I found several ground straps blowing in the wind . Fixed all the grounds, cable ends and battery clamps, found a bad diode in the alternator, fixed that, re brushed the starter motor, all was again well in the kingdom.

Happy hunting.

RED
__________________
A 160 MPH drive, down a 2 lane blacktop, all by yourself, is NOT anti-social behaviour... I drag race because football, baseball, and golf only need ONE ball. Paul.


What I really need to know is, WHEN DOES THE SHOOTING START?
Reply With Quote
  #7  
Old 08-12-2019, 08:05 PM
Matt Shade's Avatar
Matt Shade Matt Shade is offline
Made From Scratch
 
Join Date: Jan 2007
Location: Ohio
Posts: 2,746
Default

Quote:
Originally Posted by GWIZ View Post
That is not saying much.
bad fuel pump would make it hard starting.

Cranks slow?
Will not turn over?
just clicks?
Doesn't turn over. She says she turns the key all the way and there is a pause and then a slow crank and start.

My first thought was a the starter is going bad, but after seeing the voltage under 12 even after charging the battery I am more inclined to think the battery is bad.

I haven't taken the time to clean the terminals on the starter and check for corrosion so I will do that next. I need to check all the other usual culprits I was more curious what you guys all think is ok on a battery load test.

I am not ruling out another problem with the truck, but I am having a hard time giving the battery a pass when it won't charge above 12 volts, and drops into the tens under a 100 amp load.
__________________
Handcrafted Leather
Reply With Quote
  #8  
Old 08-12-2019, 08:26 PM
tnmike's Avatar
tnmike tnmike is offline
Sultan of Scrounge
 
Join Date: Feb 2009
Location: NE TN
Posts: 3,916
Default

11.8 volts no load is too low. It indicates a 30 % charge. I would suspect sulphation and possibly a weak cell gravitating towards failure.
Attached Thumbnails
Click image for larger version

Name:	clBVt.gif
Views:	22
Size:	6.4 KB
ID:	151786  
__________________
Buy it cheap and stack it deep
Klaatu barada nikto
Reply With Quote
  #9  
Old 08-12-2019, 08:30 PM
Samcord Samcord is offline
Elite Member
 
Join Date: Jun 2012
Location: Peoria
Posts: 1,979
Default

I put an x2power AGM battery from bat & bulbs in my wife’s car a little more that 3 years ago. Very expensive, but it had a 4 year full replacement warranty. She started having slow crank problems this spring. I checked it over, and it seemed marginal, but I wasn’t exactly sure how it should behave. I drove it to b&b and asked them to check it. 15 minutes later I drove away with a new replacement battery installed. If I only get 3 more years out of it, I will have a total of 6 years, so I’ll be happy. If I get 4 plus more years, I may even buy another one.

Like has already been suggested, check for voltage from the - post (not the clamp) and a shiny spot on the block while cranking. Repeat between the + post and the starter terminal while cranking. https://youtu.be/3xjLtg3FLoA. A few tens of millivolts is okay.

Find the specs for that battery. Disconnect it from the car, put a charger on it overnight, and see if it comes up to specified charge. If not, cop an attitude and carry it into b&b. Explain your testing. Don’t leave without a replacement battery. If they say something like “the computer won’t let me”, tell them to use the button marked “customer is an ahole”. This approach has worked for me at Autozone in the past.
Reply With Quote
  #10  
Old 08-12-2019, 08:40 PM
Samcord Samcord is offline
Elite Member
 
Join Date: Jun 2012
Location: Peoria
Posts: 1,979
Default

P.S.

The battery that I had to get ugly on Autozone had a bad cell. I knew this because I tested all the cells with a hydrometer. I explained this to AZ, but I still had to get ugly with them.

There is probably no way to test individual cells in a gel battery.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Web Search:

All times are GMT -5. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.