Shop Floor Talk

Shop Floor Talk (https://www.shopfloortalk.com/forums/index.php)
-   SFT Information (https://www.shopfloortalk.com/forums/forumdisplay.php?f=26)
-   -   Calling Marktuu (https://www.shopfloortalk.com/forums/showthread.php?t=50986)

Whitetrash 06-22-2019 06:45 PM

Calling Marktuu
 
I am trying to post some pics and the up load attachments tab is playing hide and seek. Every time I try to browse for pics it disappears and the written post window pops up instead of letting me browse. I minimize the post window and there it is. But , it's playing hard to get. :confused::confused: Okay, it would appear the problem is with my Box-O-Rocks. I had to log in on our company site and process some time off requests. It started to play hide and seek. I closed everything but the time off request form and was able to fill it out. Any idea what gives????

Shade Tree Welder 06-23-2019 09:55 AM

What device are you using, computer, iPad or phone?

Whitetrash 06-23-2019 11:23 AM

Desktop windows 7. had my antivirus program (Eset) run a full scan didn't find anything.

cutter 06-23-2019 11:28 AM

1 Attachment(s)
And what browswer?
Whatever it is, try a different browser.
I posted this using a desktop, Win 7, using Brave.

digr 06-23-2019 11:31 AM

If you loose it it usually goes down to your task bar, just click it and bring it up again.

cutter 06-23-2019 11:35 AM

Quote:

Originally Posted by digr (Post 737792)
If you loose it it usually goes down to your task bar, just click it and bring it up again.

True.

Whitetrash 06-23-2019 12:29 PM

I'm running Firefox. I mean this is weird when I click the box to browse my computer for the pics I want to post. The manage attachments tab disappears. I know were it's at I can bring it right back up. I can't open browse for what I want to attach. I'll try posting using Chrome.

Whitetrash 06-23-2019 12:43 PM

Okay it's Firefox at least you folks narrowed it down for me. Thanks Maybe it's time to 86 Firefox It has always done well for me but, the newer versions are getting more and more glitchy.

cutter 06-23-2019 02:00 PM

Quote:

Originally Posted by Whitetrash (Post 737798)
Okay it's Firefox at least you folks narrowed it down for me. Thanks Maybe it's time to 86 Firefox It has always done well for me but, the newer versions are getting more and more glitchy.

That's unfortunate. I hate to see anyone forced to use Chrome, or Google.
I switched to Brave and DuckDuckGo several months ago.
Brave is very fast but has a couple of quirks I've had to learn to work around. However, it's very good at eliminating trackers and has excellent cookie control.
DuckDuck is also much more secure but I had to learn to set it up to escape the parental controls. :) Simple to do but I was surprised by it.
Sooner or later we're all going to have to learn to live without the Masters of the Universe. :rolleyes:


All times are GMT -5. The time now is 08:11 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.